Address the fallout from moving .debian files between packages by adding...

Address the fallout from moving .debian files between packages by adding versioned replaces+breaks on maya-common to maya
parent d63ecd54
......@@ -21,8 +21,8 @@ Standards-Version: 3.9.5
Homepage: https://launchpad.net/maya
Package: maya-calendar
Replaces: maya (<< 0.2.0~r394)
Breaks: maya (<< 0.2.0~r394)
Replaces: maya (<< 0.2.0~r394), maya-common (<< 0.3.0~r558+pkg50)
Breaks: maya (<< 0.2.0~r394), maya-common (<< 0.3.0~r558+pkg50)
Architecture: any
Depends: libmaya-calendar0 (= ${binary:Version}),
maya-calendar-common (= ${source:Version}),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment